Search results

  1. O

    service not working after upgrade to 1.5.10-1.el7

    After i have updated my lsws to 1.5.10-1.el7 the service ist not runnning. Also admin interface is not accessable. Server is CentOS Linux 7.7.1908 full patched. Kernel: Linux 3.10.0-1062.9.1.el7.x86_64 on x86_64 After i downgrade to openlitespeed-1.5.9-1.el7.x86_64 service is runnning well...
  2. O

    Internal Server Error 500 after upgrade to 1.4.46-1.el7

    Hi If i update my server to version 1.4.46-1.el7 i got an internal server error 500 one pages of the Woltlab forum (https://www.woltlab.com/de/) I can't open the admin page and some urls also generate the error. I have switched back to 1.4.45 and error is gone. I had a problem also with this...
  3. O

    Openlitespeed monitoring with munin-node

    Hi Does anybody has a reason to monitor Openlitespeed with munin-node. I have read some monitoring with rrdtool for litespeed server. (https://www.litespeedtech.com/support/wiki/doku.php/litespeed_wiki:config:rrd-graph-monitoring) Is it also available with openlitespeed? My Centos7 server...
  4. O

    PHP Upload not working on SSL page

    I have a similar problem like this thread: http://openlitespeed.com/threads/php-upload-ssl-htt2-error-net-err_connection_closed-err_spdy_protocol_error.2717/ If i upload a file to a forum on my webserver, no transfer will done. CentOS7 + Openlitespeed 1.4.28 + PHP 7.1.13 If i do this on the...
  5. O

    Directory access question

    Hi I am new here and i have a question for limited directory access after change from Apache to OLS. On my old Apache webserver i had a .htacces file in a subdirectory like: order deny,allow allow from 123.123.10.1 allow from 124.124.10.1 deny from all How can i this realice with...
Top