Search results

  1. jwbjnwolf

    HTML comments getting stripped on one vhost but not the rest

    Okkk that reminded me about hold on there's the option in Cloudflare. In speed then optimization. Minify HTML, CSS and JS. Though that just seems to simply really be removing comments. Going to look at that pagespeed module as I don't have that but if that does the same job then well at least...
  2. jwbjnwolf

    HTML comments getting stripped on one vhost but not the rest

    All flat file none CMS HTML in PHP files obviously so can make use of PHP to have a cross site theme template plus automated things using PHP here and there. Nothing that stripes comments at all though.
  3. jwbjnwolf

    HTML comments getting stripped on one vhost but not the rest

    Hi I'm getting pretty confused at how this has happened. So I have multiple vhosts. The one that my main site is on has HTML comments all stripped for the client, but the rest of my vhosts aren't even though I did nothing different when creating the others than the first, besides them being in...
  4. jwbjnwolf

    AddType for parsing PHP in xml files not working

    Ok that's news to me, thanks! Done that now and works perfectly again! Thanks :)
  5. jwbjnwolf

    AddType for parsing PHP in xml files not working

    Hi, I have some RSS feeds being generated from a PHP array. I a while back moved my site to my own server where I run OpenLiteSpeed (reverse proxied through Nginx). My feeds worked fine on the CloudLinux LiteSpeed hosting I used before, with PHP being parsed inside of XML files using this...
Top