Search results

  1. A

    OLS v1.7.5 not found when using apt list/upgrade

    Same problem here. 1.7.5.0 is not available in the edge repo (Im using ubuntu 18 in my case) The edge repo has not been updated, you can check http://rpms.litespeedtech.com/edge/debian/ and see last update was in august. Please @lslisa can you help up and ask someone to update the edge repo ? Thanks
Top