Search results

  1. P

    One click install

    Both commands should be fine and there is no problem in our test installation. Did you run the command on a fresh CenOS 7? It should not have mysql extension missing problem anymore. "The installation does not stop as before", it is correct, the first one with "--wordpressplus" and with...
  2. P

    One click install

    the script has been fixed. You can try again.
  3. P

    Need help with Django one-click app from Digital Ocean

    Do you run Django on cyber panel and OpenLiteSpeed environment? You may find this article helpful and check any step missed. https://blog.cyberpanel.net/2019/01/10/how-to-setup-django-application-on-cyberpanel-openlitespeed/
  4. P

    Problem with installing xmlrpc on openlitespeed 1.5

    Before it is available in LiteSpeed repo, you can compile yourself like this: https://www.litespeedtech.com/support/wiki/doku.php/litespeed_wiki:php:pecl-extension
  5. P

    404 after subdomain redirect to new openlitespeed digital ocean droplet

    Your domain mapping should be ok, looks like your virtual host setup problem. Log a ticket with us with tmp root ssh access to it. We can check for you.
  6. P

    Problem with installing xmlrpc on openlitespeed 1.5

    It should be in lsphp72-common, not a separate package. For lsphp72-solr, we can add it to our feature request list.
  7. P

    separate vhosts for www.domain.com and domain.com?

    Can you show me the snapshot of listener port 80 configurations with the domain to virtual host mapping? You can easily define domain.com to virtual host 1 and www.domain.com to virtual host 2.
  8. P

    separate vhosts for www.domain.com and domain.com?

    Why do you want to separate there two? These two should be the same generally. If you just want a new site, get another sub domain like forum.domain.com or sub1.domain.com should not be hard, and it is clear. Here I am not talking if you can technically separate www.domain.com and...
  9. P

    phpMyAdmin error after OpenLiteSpeed install

    It is nothing related to OLS since there are PHP errors and should be PHP change causing this Maybe you change the PHP version and php.ini when you switch to OLS. You can either reset php to the version and setting like before, or you might want to try phpAdmin, phpMyAdmin 4.8.5 instead of 4.7.4
  10. P

    How to websock.

    We still need more technical details for each question but seem you did not provide enough technical details for any questions we asked. Let's start one by one then. 1. Did you test your backend and is it working? can you show us the detailed steps for your test? test Example can be like the...
  11. P

    How to websock.

    Did you test your backend first to make sure it works? Also how did you configure and how did you test? What error you saw and what was in error log? We might need every detail before we can provide any recommendation to help you figure out why.
  12. P

    How to websock.

    Check this knowledge base on how to setup websocket on OLS. https://openlitespeed.org/kb/setup-openlitespeed-as-a-websocket-proxy/
  13. P

    404 after subdomain redirect to new openlitespeed digital ocean droplet

    "goldeonestaffing.com is pointed to my old website" do you mean you did not set up goldeonestaffing.com on your new server? Which domain did you setup on your new server? beta.goldenonestaffing.com? configuring a virtual host and domain are basic steps to do first before you want to setup...
  14. P

    Error when set administrator's password contain character \

    I would suggest you use a password without "\" unless you want to dig out your self how https://askubuntu.com/questions/644092/bash-script-and-escaping-special-characters-in-password works. Google it and have a fun.
  15. P

    Problem with installing xmlrpc on openlitespeed 1.5

    It should work after you install the package from LiteSpeed repo. Check phpinfo page to see if xmlrpc ok or not.
  16. P

    Wrong cache file being served for homepage

    Do you have an example URL and steps I can see your error reliably?
  17. P

    404 after subdomain redirect to new openlitespeed digital ocean droplet

    assuming that you have configurated everything fine with www.goldenonestaffing.com domain on your DO box. Now you want to point beta.goldenonestaffing.com to the above server, you can add that domain to lisener 80 and 443 at virutal host for www.goldenonestaffing.com to take both...
  18. P

    Error when set administrator's password contain character \

    you can reset it to an allowed password by running the same admpass.sh again.
  19. P

    Switching to Openlitespeed from NGINX

    You can still store the files to the same location and define them to different virtual host document root in ols. For ownership, ols will run as nobody:nobody by default if no overriding. hence you can do chown -R nobody:nobody /var/www
  20. P

    OpenLiteSpeed segfault

    Normally for such segfault bug report, you can log a tickets with us with tmp root login access, our developer will log in and check the core files.
Top