OLS doesn't feel faster than Apache!

#1
Hi, I just installed OpenLiteSpeed as part of Cyper Panel Instalation, I tested it with OpCache enabled and disabled compared with Cpanel Apache but i found that its not faster than Apache and sometimes it become a little slower than Apache, My test was using the default Cyper Panel/OLS, is there any settings i need to edit to improve the performance (TTFB) especially for low traffic VPS hosted websites.

This is my phpinfo
arabtornado.tk/info.php
Thanks
 
Last edited:
#2
Can you provide more info about what you found it is not faster than Apache?
Such as content you are serving, cache module enabled or not, you testing url and so on.
Thanks.
 
#3
Can you provide more info about what you found it is not faster than Apache?
Such as content you are serving, cache module enabled or not, you testing url and so on.
Thanks.
My test was on wordpress custom themeforest theme with Litespeed WP plugin disabled. and what i find is slower is TTFB (HTML document wait time), Its not much slower than Apache actually its very close to Apache but i was expecting it to be much faster.
 
#4
Even the static file serving, Opnelitespeed should be much faster than Apache.
How is the testing file size?
Do you have cache enabled?
What tool you are using?
 
#5
My test was using a clean Centos 7 instalation and default Cyper panel settings and a clean WP instalation with this theme installed
https://themeforest.net/item/total-responsive-multipurpose-wordpress-theme/6339019
and woocommerce, visual composer and revolusion slider installed. no caching plugins are active on WP... not sure About the OLS caching modules, i just kept the OLS settings unchanged.. but guess that when you set up OLS through Cyper panel the instalation maybe gives a different settings to ols compared to installing OLS alone.
 
Top