Recent content by litespeed.lauren

  1. L

    OLS admin fails PCI compliance scans

    those will be added in next release except "Strict-Transport-Security" header . This will affect client site as the webadmin domain can be the main site domain. Thanks for your report.
  2. L

    I found a logical error on OpenLiteSpeed webadmin Console

    Default language is hard coded as a constant. You cannot set a different one. Our Chinese translation has been out of date. Would you like to help translate?
  3. L

    I found a logical error on OpenLiteSpeed webadmin Console

    Hi, Ruisheng, I'm glad that you looked into that level of details. The reason we are doing that is: the language translation is not complete. So the actual translated file contains less entries then the English one. That's why the English file was always loaded first, then if there's...
  4. L

    MIME editor does not work

    Yes, that's a bug and will be fixed in next release. Thanks for reporting. Lauren
  5. L

    Cannot edit domain alias after domain was created

    You mean you can edit/add using WebAdmin interface, just after restart, the OLS does not pick up this configuration? Or you are not able to update on the webadmin interface?
  6. L

    Page not found 404 issue (v 1.4.25)

    Which screen are you in? I cannot reproduce it. I tried on my local and set my session timeout to 60 secs in admin general settings. Then if you don't do anything, it will redirect to login page. If I click somewhere else before the redirect, it also goes to login page with url...
Top