Any Issues with CentOS 6.5?

I upgraded my virtualbox test installation to 6.5 and I'm not able to access the litespeed control panel. It doesn't load as if the page doesn't exist, I tried with both http and https. Any one else have this issue? Although I haven't tried to visit the CP on this installation in a while, so I'm not sure if upgrading to 6.5 caused it in the first place. :confused:

If not related to 6.5, what could be the possible problems? The web pages are working fine, just not the CP.


Active Member
Well, that's weird. I haven't had time to reproduce this, but if anyone else has this problem, we'll let the developers know.

You might also want to try posting this on the Google Group to see if anyone's having the same issue there. If you do reproduce it (or find someone who has), please definitely report it on the Google Group or on GitHub so we can be sure the developers see.

Oops, my fault... :oops: I forgot the port to access the CP so I googled it quickly and saw 8088. Of course that was just the default port for web pages when you first install OLS and not the CP port, which is 7080. I knew 8088 didn't seem right, but well it happens when you don't use things for a while. :p