bash: /usr/local/lsws/bin/lshttpd: No such file or directory

bin is missing
Website unreadable
Can't reinstall
I installed openlitespeed using GCP

Are these settings correct? Type n to quit, otherwise will continue. [Y/n]yStart OpenLiteSpeed one click installation >> >> >> >> >> >> >>System updateStart setup OpenLiteSpeed - add litespeedtech repo - update list - Install OpenLiteSpeed - Install lsphp74 - Setup lsphp symlinkEnd setup line 1033: /usr/local/lsws/admin/fcgi-bin/admin_php: No such file or directoryFailed to start lsws.service: Unit lsws.service not found.Congratulations! Installation finished.End OpenLiteSpeed one click installation << << << << << << <<Start auto testing >> >> >> >>Error: test webAdmin page failed.Error: test Example HTTP vhost page failed.Error: test Example HTTPS vhost page failed.Errors were encountered during testing. In many cases these errors can be solved manually by referring to installation logs.Service loading issues can sometimes be resolved by performing a restart of the web server.Reinstalling the web server can also help if neither of the above approaches resolve the issue.End auto testing << << << <<Thanks for using OpenLiteSpeed One click installation!

May I know which OS you installed the ols1clk?

Have you tried openlitespeed wprdoress image on GCP? should be much faster for you to launch the solution.
LiteSpeed Technologies
Site addresshttps://
Admin URLhttps://

Ubuntu (20.04)
WordPress (5.5)PHP (7.4)OpenLiteSpeed (1.6.15)phpMyAdmin (5.0.2)MariaDB (10.4)Redis (5.0.7)Memcached (1.5.22)CertBot (0.40.0)

Is this what you are asking about?


By using the OpenLiteSpeed-WordPress image, you don't really need to change those configs.
I'm not sure your status now, are you still using ols1clk? or using cloud images now?
Which OS did you use for the ols1clk before?