lsphp74

  1. A

    php7.2-common and php7.2-readline listed for installation for all PHP 7.x versions

    Hi! I'm new to the OpenLiteSpeed world :) Installed the server on fresh installation of Ubuntu server 18.04 without issues, but when tried to install PHP 7.4, I noticed the above PHP 7.2 packages listed for installation after typing the apt-get install lsphp74 command. This is the output I'm...
  2. ltynk

    Proper way to upgrade PHP version

    Hi, I run OLS on the Ubuntu 18.04 (from cloud image). Is there any proper way how to upgrade PHP version? Now default is 7.3 but I would like to have 7.4. I know I can install lsphp74 package but changes in configuration of server seems to be not working. Should I wait to some newer version of...
  3. humzayunas

    Trying to compile php7.4 with gd and webp support

    I am trying to compile own php using this guide https://openlitespeed.org/kb/build-custom-php-for-openlitespeed/ Prefix path : /usr/local/lsws/lsphp74 Configure options : --with-mysqli --with-zlib --with-gd --enable-shmop --enable-sockets --enable-sysvsem --enable-sysvshm --enable-mbstring...
Top