500 litespeed wordpress error when activating http / 2 css and js in litespeed cache plugin.

#1
Hi! I have a vps with cyberpanel which I have installed several times and HTTP / 2 never works in wordpress, that is, the server executes http / 2 but when configuring in the HTTP / 2 plugin IN CSS and JS, the web immediately goes into error 503, this happens to me with OPEN LITESPEED, but it occurred to me to activate the demo of litespeed enterprise and it immediately started working? because that happens, if it is supposed to be a default setting it should run in both versions or I'm wrong
 
Top