503 error + [lsphp]: Failed to listen socket [/tmp/lshttpd/lsphp.sock]: No space left on device

m86

New Member
#1
Hello,

Once very few days I get a 503 error on my wordpress installed openlitespeed server.

When I check the logs it states: [lsphp]: Failed to listen socket [/tmp/lshttpd/lsphp.sock]: No space left on device

However there's plenty space left.

When I restart litespeed, the error goes away.

I'm also not able to login to the openlitespeed panel on 7080 during that 503.

I used the standard installation of https://docs.litespeedtech.com/cloud/images/wordpress/ and the site that's hosted on there rarely gets traffic, so that can't be an issue...

Regards,
 
#2
Same error. Can't execute any php it says no space left on device....

I tried restarting lsws but it still doesn't work. This is the second time already that openlitespeed updates are causing errors for wordpress installations.

This is unacceptable....
 

m86

New Member
#3
It helped when I changed the following values:

Max SSL Connections from 5000 to10000
lsphp Max Connections from 35 to 100
PHP_LSAPI_CHILDREN from 35 to 100
 
#5
Problems were gone for a while, but now they are back. This is a serious thing, which makes us regret using litespeed in the first place.
Better than apache? if it works yeah, but it doesn't.
 
Top