Access control ALLOW/DENY not working?

chwba

New Member
#1
hello,
im using directadmin.
this is my httpd-accesscontrol.conf:

accessControl{
allow ALL, 4.3.2.1/24T, 1.2.3.4T
deny
}

these two ips are my personal ip and my ddos protection service, it seems it does not work, as i can still contact the server from other ips/ipranges than these.
 
Last edited:

Pong

Administrator
#2
Can you tell me what's your goal? Do you want to enable some CDN service to avoid connection drop?
or you want to visist some domain such as example.com only by your ip, no one else?
Or you want to whitelist your IP from recaptha security feature?
 
Last edited:

Pong

Administrator
#4
The wiki shows you how to whitelist CloudFlare from connection drop but it doesn't block any connection from nonCloudFlare lips.


Try:
accessControl{
allow 4.3.2.1/24T, 1.2.3.4T
deny ALL
}
 
Top