External App / Proxy - Error log full of access headers (?)

#1
Hopefully that makes some sense, as I have no idea what these actually are or where they are coming from. Sorry for the number of screenshots.

I have an app called Tailon which runs on port 9001 and basically streams log files via the Tail command. I have OLS with an External App configured;
1580862632929.png

Then have it proxied;

1580862680479.png

The app works and I can see the logs from the configured virtual host. The issue is that my error log has thousands of these;

Code:
GET /vfs/dist/main.js HTTP/1.1
Host: logs.initiateit.com.au
Connection: keep-alive
User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36
DNT: 1
Accept: */*
Referer: http://logs.initiateit.com.au/
Accept-Encoding: gzip         
Accept-Language: en-US,en;q=0.9
Cookie: io=lwQWXfi58hJb7uC7AAAD; JSESSIONID=dummy
X-Forwarded-Host: logs.initiateit.com.au
X-Forwarded-For: 61.245.144.92

GET /ws/info?t=1580862425087 HTTP/1.1
Host: logs.initiateit.com.au
Connection: keep-alive
User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36
DNT: 1
Accept: */*
Referer: http://logs.initiateit.com.au/
Accept-Encoding: gzip         
Accept-Language: en-US,en;q=0.9
Cookie: io=lwQWXfi58hJb7uC7AAAD; JSESSIONID=dummy
X-Forwarded-Host: logs.initiateit.com.au
X-Forwarded-For: 61.245.144.92

GET /static/favicon.ico HTTP/1.1
Host: logs.initiateit.com.au
Connection: keep-alive
Pragma: no-cache
Cache-Control: no-cache
User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36
DNT: 1
Accept: image/webp,image/apng,image/*,*/*;q=0.8
Referer: http://logs.initiateit.com.au/
Accept-Encoding: gzip         
Accept-Language: en-US,en;q=0.9
Cookie: io=lwQWXfi58hJb7uC7AAAD; JSESSIONID=dummy
X-Forwarded-Host: logs.initiateit.com.au
X-Forwarded-For: 61.245.144.92
So many of them. My log settings are (with borth access and error set to Log Level of : ERROR.
1580862840269.png

Can anyone tell me what these things are and why they are in my error log? They dont even look like errors to me.

Thankyou for your help!
 
Top