How to always have a short server TTFB?

#1
When I run my sites through GTMetrix, I sometimes see a short server TTFB and other times it's much longer, several seconds.
I do not understand why this is the case. It's as if there was some really long server startup time. This usually happens when no accesses have been done for a bit.

Any advice on how to get rid of this "warm-up" time?
 
#4
My understanding is that the difference is at least partly due to not having lsphp already running for the first one.
Is there a way to keep it running?

PS: I need a bit more time to generate traces for the other websites that use caching.
 
Last edited:
#6
Thank you, this helps.

How does this parameter interact with 'Connection Keep-Alive Timeout'?
What's the default setting for 'Connection Keep-Alive Timeout' and what's a good setting for it? I think Cyberpanel sets it to 1 second.
Is this setting moot in http/2 and http/3?
 
Top