How to fix TTFB avarage 1 to 1.3 sec

MEMT

New Member
#1
I'm building a new wordpress on a dedicated server with OpenLiteSpeed.
At the moment it has 113 requests. Page size is 1.6 mb
Load time 2.99 seconds


Php 7.4 lsphp 7.4.32

Fujitsu PRIMERGY RX1330 M4
CPU: Intel Xeon E-2236
Memory: 32GB ECC DDR4 RAM
Storage: 2x 500GB NVMe SSD Software RAID-1
OS: Debian 11.x (bullseye)
Running on the latest OpenLiteSpeed version.
DirectAdmin.


I was recently able to rent the above server, but still, the TTFB is high, and now I want to find out what is causing this.


Reduce initial server response time

1.13 s

I have this for many years already, and in google devtools it's always root page that is queeing for example /blog /store /terms

1668865820170.png


Keep the server response time for the main document short because all other requests depend on it. Learn more. FCPLCP
Themes, plugins, and server specifications all contribute to server response time. Consider finding a more optimized theme, carefully selecting an optimization plugin, and/or upgrading your server.


Learn more says:
WordPress #
Themes, plugins, and server specifications all contribute to server response time. Consider finding a more optimized theme, carefully selecting an optimization plugin, and/or upgrading your server.



-----
Are their any server side settings that I need to consider to check out, that could help with the TTFB?

GTmatrix says:

Root document took 1.2s



Thank you in advance.
 
#2
Are their any server side settings that I need to consider to check out, that could help with the TTFB?
No.

The TTFB is not exclusively, but decisively influenced by the packet runtimes. This means that the closer your host is to the GtMetrix test server, the smaller the TTFB. You can improve the TTFB with a page cache, but it only gets really better with a CDN. However, this applies with reservations. If most of the visitors to your site come from your own country, a CDN makes no sense because your own server is usually faster than the CDN.
 
Top