htaccess noabort options not working

hoss

New Member
#1
I am trying to setup the "noabort" options for a specific php file in my web root. I have tried multiple variations of "Rewrite Rules" but nothing seems to work. I have a php script that writes to the syslog 'start', sleeps(20), and then writes 'end'. I call this test script via a url and immediately close the browser window. I see in the syslog 'start' but never get the 'end' part (unless I leave the browser window open). Under the Virtual Host -> Rewrite tab I have "Rewrite Contnrole" [ Enable Rewrite => yes, Auto Load from .htaccess => yes, Log Level => 'not set' ] , Rewrite Map: [empty], Rewrite Rule:
RewriteEngine on
RewriteBase /
# LiteSpeed noabort
RewriteRule .* - [E=noabort:1]

----------------
Does this feature work in OpenLiteSpeed? Or am I messing up the syntax?
Thank you in advance.
 
Top