Max Dynamic Response Body Size

lsmichael

Active Member
#21
That's the point. You shouldn't have to. You should be able to set them low to control CGI processes only. Your LSPHP processes should still run to completion. I believe we're releasing in the next couple hours, but it seems like there might be one more bug fix we're trying to fit in...

m
 
#24
Forgot to say, maybe there should be a note somewhere that they are for CGI processes only so that generally most people wouldn't have to adjust them much?
 

lsmichael

Active Member
#25
You're absolutely right. We'll go through all the settings in that table for 1.2.4. They all apply to CGI (though some of them are used as the default for other settings if that other setting is not explicitly defined). 1.2.3 is out now though.
 
#26
Okay so I reset most settings to default and it failed, then instead of setting CPU limit, I set the max dynamic response body size to around 200M to test a 150M~ file and it's working now. (y)
 
Top