Problem with change php version for domain

Hi, I'm using cloudlinux and openlitespeed. I wanted to be able to set a separate php version for a given domain.
I try add code to htaccess:
"RemoveHandler .php
SetHandler application/x-lsphp80 "

unfortunately it doesn't work. I tried to configure as per cloudlinux recommendations but openlitespeed does not have a PHP tab. I can't load all php versions. I only have php version 7.4

I am using Openlitespeed. Along with the Directadmin environment it is read-only via the GUI panel.

I tried to add httpd-extprocessors.conf and httpd-scripthandler.conf in the configuration file. After saving the changes and restarting OLS, the pages do not work. I get a 404 error.

Then I run the command:

[root @ server conf] # cd / usr / local / directadmin / custombuild /
[root @ server custombuild] # ./build rewrite_confs
Checking to ensure /usr/local/lsws/ssl.crt/ is set.
Using xx.xx.xx.31 for your server IP
CloudLinux Selector setup: successful
PHP has been secured.
Defaulting to Comodo WAF SecDefaultAction ...
Restarting openlitespeed.

Now the pages are working, but the files that I edited have returned to the previous version.



Although there's no PHP tab, but you should be able to create a dedicated External App for Cloudlinux PHP selector by following "How to set up LiteSpeed version lower than 5.3 to use PHP Selector".