SSL Fails at 1.4.36 and 1.4.35

#21
The best choice is you download 1.4.40 pre-built package, it already have the binaries and you needn't to download any openssl version for compiling.
 
#22
The best choice is you download 1.4.40 pre-built package, it already have the binaries and you needn't to download any openssl version for compiling.
yup, openlitespeed is installed with rpm packages (apt-get) but still can't get tls 1.3 to work. i've even got OpenSSL 1.1.1a-dev to work on my ubuntu, am i missing something?

cheers 2018-11-9 23-8-29.png
 
Top