Unable to load images

ysintos

New Member
#1
Hello,

After upgrade to CyberPanel 1.9.4 and to OpenLiteSpeed 1.6.7 (unfortunatelly both of the at the same update) quite often i am not able to upload images in my wordpress website.
Can you offer me any help with this?

thank you
 

ysintos

New Member
#2
Here is the result i get from error log....

2020-02-08 23:13:56.392739 [INFO] [176.92.183.176:51771-Q:005D9F1F6F0B5700-21#eordaialive.com] Connection idle time too long: 301 while in state: 6 watching for event: 8452, close!
2020-02-08 23:13:56.392819 [INFO] [176.92.183.176:51771-Q:005D9F1F6F0B5700-21] Content len: 128, Request line:
POST /wp-admin/admin-ajax.php HTTP/1.1
2020-02-08 23:13:56.392838 [INFO] [176.92.183.176:51771-Q:005D9F1F6F0B5700-21#eordaialive.com] HttpExtConnector state: 10, request body sent: 0, response body size: -2, response body sent:0, left in buffer: 0, attempts: 1.
2020-02-08 23:13:56.392999 [ERROR] [176.92.183.176:51771-Q:005D9F1F6F0B5700-21#eordaialive.com] [modcompress---] compressbuf in 296, return -1 (written 0, flag in 0)
 
#3
The error i get in wordpress is "Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again."
 
#4
I have the same issue and I've seen from so many people the same issue can anyone has a solution please ?

It got fixed after I restarted the machine, then after some time again stopped working.

Any ideas?
 
#6
this is like WP issue , not Cyberpanel or OLS

have you tried this ?

https://wordpress.org/support/topic/unable-to-upload-images-67/page/2/

the second page , suggested to add
Code:
add_filter( 'big_image_size_threshold', '__return_false' );
please give it a try and see how it goes
Already tried this unfortunately havent fix the issue.

Also tried with cPanel / Litespeed server with the same Wordpress, it worked without any issue even before adding the function that you shared.

Thanks for any comment to help to fix this issue
 
Last edited:
#12
Occasionally, I get the same error when adding stuff via admin (it's a custom solution though, no WP)

HttpExtConnector state: 8, request body sent: 197, response body size: -2, response body sent:0, left in buffer: 0, attempts HttpExtConnector

Quic issue???
 
Top