OpenLiteSpeed does not install on Rocky Linux (RHEL) 9

#1
# dnf install openlitespeed
LiteSpeed Tech Repository for CentOS 9 - x86_64 20 kB/s | 3.6 kB 00:00
LiteSpeed Tech Update Repository for CentOS 9 - x86_64
Error:
Problem: conflicting requests
- nothing provides lsphp74-mcrypt needed by openlitespeed-1.7.16-3.el9.x86_64
 
Top