Problem with installing xmlrpc on openlitespeed 1.5

#1
Hello,
I can not cope with installing xmlrpc in lsphp72. When looking at the list of installed packages, lsphp72-xmlrpc exists. There were no error messages in the installation on Debian. I am asking for a hint on how to solve this problem.
Greetings
Mariusz Pulkwski
 
#3
I checked phpinfo, it is not specified. Only in the core two parameters. When he tries to manually install lsphp72-xmlrpc, he returns information that he can not find the package. The rest is without a problem.
I tried to install openlitespeed on another server on the Ubuntu system, the same was omitted from the xmlrpc library.
Regards
Mariusz Pulkowski
 
Top