ubuntu 18 lts

  1. K

    Unable to install On ubuntu 18.04 raspberry pi 4

    Hello I am trying to install ols on my raspberry to make a test server. I try to compile from source Failed from binary Failed Someone as an idea? Step Fresh install :Ubuntu Server 18.04.4 for Raspberry Pi Setup hostname 172..... and on my router i also setup static IP Install OLS and i got ...
  2. Shigaev.

    OpenLiteSpeed version update for reCAPTCHA

    Hello! I'm newbie. I would like to upgrade OpenLiteSpeed from 1.4x to 1.5x inside my DO Droplet "OpenLiteSpeed Django by LiteSpeed Technologies VERSION 2.2.3 OS Ubuntu 18.04". I was attracted by the prospect of receiving a reCAPTCHA with 1.5x. Do I have to do this with the "apt-get install...
  3. egindo.co

    ERROR when upgrade Ubuntu

    I have a droplet in digitalocean with Openlitespeed for running a wordpress based website using Ubuntu 18.04.3 LTS (GNU/Linux 4.15.0-55-generic x86_64) . My OLS version : LiteSpeed/1.4.49 Open (built: Mon Jul 15 18:56:17 UTC 2019) module versions: modpagespeed 2.2-1.11.33.4...
  4. A

    Refused to connect

    Hi, I cannot access to my website for some reason after I had tried to set up SSL certificate , run command certbot certonly --webroot -w /var/www/html/ -d polaris17.com and I've already added private key file and certificate file to admin page.Help me pls. my dashboard: error logs:
  5. P

    RPMS for Ubuntu 18 LTS

    Will an rpms be available for Ubuntu 18 LTS soon? Thanks!
Top