Digital Ocean OLS/Wordpress Droplet Suddenly blocking my work IP (rest of the world works fine)

Hi There,
Yesterday without doing any updates to Ubuntu, OpenLiteSpeed, or Wordpress/Wordpress plug-ins, I suddenly started getting 503 errors when trying to access my website. However, things worked fine from my phone with the wifi off.
So, from any computer connected to my broadband connection with my current IP address:
  • I can not access my wordpress site at or
  • I can access the OpenLiteSpeed control panel at https://xx.xx.xx.xx:7080
    From this I assume access to the server is working, and something on the virtual server is blocking me
  • I can not access my website using https:///xx.xx.xx.xx
    From this I assume it is most likely more than just a domain issue
  • I can access the OpenLiteSpeed control panel at
    From this I assume DNS is fine and that something locally is most likely not blocking me.
  • I can not access PhpMyAdmin at or http://xx.xx.xx.xx/phpmyadmin
    From this I assume its not a Wordpress issue as phpmyadmin exists outside of the wordpress directory
I have tried changing the virtual server to a new folder with a blank index.html file. This still did not work.
Is there anything built in to OpenLiteSpeed that would ban my ip address from accessing that virtual server? I've gone through every setting in the control panel and even added my ip to any whitelists i could find.
Thanks for your time!